GT Tools Module

Current Version: 
7.x-2.9

Required module if you use the GT Theme. See handbook for instructions.

Note: This update was not involved in the recent failure of the directory on top-level web. Update without fear.

Note2: GT Content Types requires at least the 2.2 version of the blockreference module (as 2.0 and 2.1 don't work).

CHANGELOG

GT TOOLS 7.x-2.9, 2017-06-07
----------------------------------

  • Fix "mymodule" error
  • Fix incorrect permissions (and add fine-grained permissions for adding block style classes)
  • Update module version to match recommended minimum GT Theme version
  • For GT Content Types:
    • Fix incomplete uninstall (will now remove all content and content types)
    • Update required and recommended module dependencies

GT TOOLS 7.x-2.1, 2014-01-07
----------------------------------
- Alterations to GT Directory module to address FERPA concerns.

GT TOOLS 7.x-2.0, 2013-09-27
----------------------------------
- Initial release

 

Versions

GT Tools 7.x-2.0, 2013-09-30

  • Inital module.